Exact Online - KNAB bank statements not delivered yet (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. The Knab bank statements are delivered and processed. Our apologies for the inconvenience.
Posted Jul 09, 2024 - 11:41 CEST
Identified
The issue has been identified by Knab and they are working on a solution. When an update is available, we will inform you.
Posted Jul 04, 2024 - 15:26 CEST
Investigating
The Knab bank statements are not delivered yet. When an update is available, we will inform you. Apologies for the inconvenience.
Posted Jul 03, 2024 - 08:56 CEST
This incident affected: Exact Online.