WinbooksOnWeb - Page Not found after log in the application (BE)
Incident Report for Exact System
Resolved
We have confirmed that the cause of this issue has been resolved. Please be advised that it is still possible for you to experience this error when trying to log in. If so, please clear your browser cache to be able to log in again. Apologies for the inconvenience.
Posted Sep 08, 2023 - 10:55 CEST
Monitoring
Some issues were encountered for customers to log in their folder or to access the login page.
These issues were investigated by our IT team and a resolution was found in the afternoon of September 4th.
Some customers can still be impacted by the main issue. We recommend to clean the cache of their browser to not keep a trace of the issue. We will update this page as soon as new information is available. Apologies for this inconvenience.
Posted Sep 05, 2023 - 15:29 CEST
This incident affected: Exact Winbooks.