Exact Online Fiscaal - An error message when logging in to start.fiscaalgemak.nl (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Jul 02, 2025 - 13:49 CEST

Investigating

You may receive an error message when logging in to start.fiscaalgemak.nl. You can resolve this by refreshing the page, pressing F5 or logging in again. We are investigating this issue. Our apologies for the inconvenience.
Posted Jul 02, 2025 - 06:51 CEST

Identified

The issue has been identified and we are working on a fix. You may still get an error message when logging in to start.fiscaalgemak.nl. The work around (refreshing the page or retry logging in) is currently not solving the issue as well. We are working hard to resolve the issue. As soon as an update is available we will update this page. Our apologies for the inconvenience.
Posted Jul 01, 2025 - 17:00 CEST

Investigating

You may receive an error message when logging in to start.fiscaalgemak.nl. You can resolve this by refreshing the page, pressing F5 or logging in again. We are investigating this issue. Our apologies for the inconvenience.
Posted Jul 01, 2025 - 09:30 CEST
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.