Afschriften ING zijn vertraagd.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 09:21 CEST
Investigating
We are currently investigating this issue.
Posted Apr 06, 2020 - 07:54 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).