This issue has been resolved. Our apologies for the inconvenience.
Posted Dec 02, 2024 - 08:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2024 - 15:23 CET
Investigating
Currently we are experiencing issues with sending payment files to the ING 91.9 links). Payment files that you sent are not processed in the bank environment. We are currently investigating the issue. Apologies for the inconvenience.