Exact Online - Not able to send invoices via PEPPOL with status 'sent' through the invoice history (BE)
Incident Report for Exact System
Resolved
This issue has been resolved. You are able to resend invoices via PEPPOL through the invoice history. Our apologies for the inconvenience.
Posted Dec 10, 2024 - 16:24 CET
Monitoring
A fix has been implemented. You are able to resend invoices via PEPPOL through the invoice history. We are currently monitoring the results.
Posted Dec 10, 2024 - 13:26 CET
Identified
The issue has been identified and we are currently working on a fix.
Posted Dec 05, 2024 - 10:49 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 15:27 CET
Investigating
You may experience not being able to send invoices via PEPPOL with the status 'sent' through the invoice history again. We are investigating this issue. Our apologies for the inconvenience.
Posted Nov 25, 2024 - 13:14 CET
This incident affected: Exact Online.