Exact Status Page

Exact Online Fiscaal – The mobile app “Fiscaal Gemak” gives an error message if the phone is running on older operating system (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Apr 14, 2026 - 17:19 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2026 - 13:59 CEST

Investigating

You may receive an error message when opening the "Fiscaal Gemak" mobile app. This is caused by an older operating system on your phone. The error message you receive is: “Kan geen verbinding maken met Fiscaal Gemak. Probeer het later opnieuw”. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 14, 2026 - 11:28 CEST
This incident affected: Exact Online Fiscaal.