Exact Online Collaboration - PDF files in the collaboration portal cannot be downloaded or downloaded file is damaged

Incident Report for Exact System

Resolved

The issue has been resolved. Our apologies for the inconvenience.
Posted Apr 11, 2025 - 14:32 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2025 - 16:39 CEST

Investigating

We are experiencing an issue where some PDF files that were sent to the collaboration portal cannot be downloaded or that the downloaded file is corrupt. We are currently investigating this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 10, 2025 - 09:49 CEST
This incident affected: Exact Online Collaboration.