Exact Globe Next - Not possible to process Sales Invoices in Release 424SP21
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 08:49 CEST
Monitoring
A fix has been implemented and Exact Globe Next release 424 Service Pack 21 is now available for download again. We apologize for the inconvenience.
Posted Jul 03, 2024 - 08:38 CEST
Investigating
In release 424 Service Pack 21 it is not possible to process Sales Invoices via the Invoice modules. Customers who use the Invoice module should not update to the latest service pack. We are working hard to resolve this issue. Any updates on this issue will be posted on this website. We apologize for the inconvenience.
Posted Jul 02, 2024 - 12:10 CEST
This incident affected: Exact Globe+.