Not all Rabobank bank statements delivered on 5-01-2023 and 10-01-2023 (Exact Globe - Compact - NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 08:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2023 - 08:31 CET
Update
Not all bankstatements were delivered on 5-01-2023 and 10-01-2023 via the Exact PSD2 banklink for Rabobank and Rabo BoekhoudKoppeling. We currently investigate the issue. Our apologies for any inconvenience caused.
Posted Jan 10, 2023 - 09:20 CET
Identified
On 6-1-2023 the bank statements have been delivered as scheduled and we are monitoring the results. Our apologies for any inconvenience caused.
Posted Jan 06, 2023 - 11:57 CET
Investigating
Not all bankstatements were delivered on 5-01-2023 via the Exact PSD2 banklink for Rabobank and Rabo BoekhoudKoppeling. We currently investigate the issue. Our apologies for any inconvenience caused.
Posted Jan 05, 2023 - 10:37 CET
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.