Globe banklinks via Exact Online not available.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 17:43 CEST
Investigating
Currently customers that use a banklink via the digital mailbox of Exact Online experience an Acces denied message. We are investigating the cause.

Sorry for the inconvenience.
Posted Aug 04, 2020 - 17:12 CEST
This incident affected: Netherlands (Exact API).