This issue has been resolved. Our apologies for the inconvenience.
Posted Jan 27, 2026 - 17:10 CET
Monitoring
We have implemented a fix and we are monitoring the results.
Posted Jan 27, 2026 - 16:57 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2026 - 16:08 CET
Identified
We have identified the issue and we are working on a solution.
Posted Jan 27, 2026 - 16:06 CET
Investigating
The Exact Assistant is currently not able to generate answers to your questions. We are investigating the issue and we will update this page as soon as possible. Our apologies for the inconvenience.