It is possible that lines are missing from statements that are imported via the new generation bank links with Rabobank (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. New statements are imported without missing lines. If you have older statements in which lines are missing, you have to solve this by entering a bank entry for the missing lines manually. Our apologies for any inconvenience caused.
Posted Sep 15, 2022 - 11:15 CEST
Monitoring
An adjustment has been made to resolve the issue for future statements. We will continue to monitor this. If you still miss transactions from the past, you must enter them manually. We apologize for the inconvenience.
Posted Sep 07, 2022 - 12:56 CEST
Investigating
It is possible that lines are missing from statements that are imported via the Rabo BoekhoudKoppeling or Exact PSD2-bank link for Rabobank. Rabobank is investigating the issue. We advise to compare the balance in your Rabobank environment with the balance in your administration. If there are missing lines, please enter them manually. Our apologies for any inconvenience caused.
Posted Aug 25, 2022 - 17:07 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Globe - Synergy - Financials - SRXP - P2P - AEC - Exact Cloud Services, Reeleezee - Accounting-Accountancy portal-Cashr, AG/SG - Accountancy Gemak-Software Gemak.