Fiscaal Gemak - 405 error when logging in (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. The 405 error no longer occurs when logging into Fiscaal Gemak. Our apologies for the inconvenience.
Posted Mar 30, 2024 - 22:30 CET
Monitoring
A fix has been implemented and users should be able to log into Fiscaal Gemak again. We will be monitoring this closely for now. Our apologies for the inconvenience.
Posted Mar 30, 2024 - 11:15 CET
Investigating
It is possible that you are confronted with a 405 error when logging into Fiscaal Gemak. We are currently investigating the issue. Our apologies for the inconvenience.
Posted Mar 30, 2024 - 09:23 CET
This incident affected: Accountancy Gemak - Software Gemak (Fiscaal Gemak).