Exact Online - OOPS error when importing data (Global)
Incident Report for Exact System
Resolved
The issue has been resolved. The import functionality is working as intended again. Our apologies for the inconvenience.
Posted Jun 12, 2024 - 15:25 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jun 12, 2024 - 09:32 CEST
Investigating
You may experience an OOPS error when you attempt to import data into Exact Online. We are currently investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jun 11, 2024 - 09:54 CEST
This incident affected: Exact Online.