This issue has been resolved. Our apologies for the inconvenience.
Posted Dec 01, 2024 - 13:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2024 - 09:00 CET
Investigating
The emails for sending declarations for inspection or approval do not arrive or arrive with delay. This applies to both declarations and annual reports. We are currently investigating the cause of this issue. You can expect status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Nov 29, 2024 - 16:50 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.