Exact Online Payroll - Franchise amount incorrect for employment conditions group 'Aardappelen, Groenten of Fruit, Groothandel in-'
Incident Report for Exact System
Resolved
The tax-free value in components 4201-044 to 4201-047 and 4201-050 to 4201-053 has been adjusted to the correct value. To calculate retroactively with the correct tax-free amount, make a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next salary calculation. Our apologies for the inconvenience.
Posted Feb 05, 2025 - 11:17 CET
Investigating
The franchise (alias tax free) amount is currently incorrect for employment conditions group 'NL-4201 Aardappelen, Groenten of Fruit, Groothandel in-'. This concerns payroll components 4201-044 until 4201-047 and 4201-050 until 4201-053. We are working on a solution. Our apologies for the inconvenience.
Posted Jan 22, 2025 - 14:39 CET
This incident affected: Exact Online.