Exact Status Page

Exact Multivers - Unable to access Exact Multivers Online (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Exact Multivers Online is available again. Our apologies for the inconvenience.
Posted Apr 09, 2026 - 16:09 CEST

Investigating

You may receive an error stating "The external session is being configured" when starting Exact Multivers Online. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 09, 2026 - 14:01 CEST
This incident affected: Exact Multivers.