It is not possible to finalise a payroll period.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 08:44 CEST
Update
We are continuing to work on a fix for this issue. We expect to have it resolved by 7 April.
Posted Apr 06, 2021 - 13:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 11:25 CEST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 11:08 CEST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 10:36 CEST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 09:58 CEST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 09:38 CEST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 09:36 CEST
Investigating
We are currently investigating this issue.
Posted Apr 06, 2021 - 09:13 CEST
This incident affected: Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).