EOL - Statements via Exact PSD2-bank link (all banks) or Rabo BoekhoudKoppeling are not processed yet (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. All statements are imported and payments can be excetued as usual. Apologies for the inconvenience.
Posted Nov 01, 2023 - 11:55 CET
Investigating
Bank statements via the Exact PSD2-bank link (all banks) or the Rabo BoekhoudKoppeling are not processed yet. We are investigating the issue. Our apologies for any inconvenience caused.
Posted Oct 31, 2023 - 19:50 CET
This incident affected: Exact Online Premium.