Exact Online - Entry proposals have been created despite company settings (NL/BE)
Incident Report for Exact System
Resolved
The issue has been resolved. The digital postbox is working as intended again. Our apologies for the inconvenience.
Posted Jan 14, 2025 - 20:08 CET
Update
The issues described in the previous updates have been resolved. However, for the period from 2 January to 6 January 2025, some invoices may not be displayed correctly in the digital postbox. We advise you to check whether these invoices still need to be entered.

When you are possibly affected, you can find an overview of the impacted invoices via the Documents menu under the "Invoices" option. Click on the link to the relevant invoice in this overview to process it. Our apologies for the inconvenience.
Posted Jan 09, 2025 - 13:36 CET
Update
Based on our observations the issues as described below were not solved in all situations especially for customers with Exact Online for Wholesale Distribution, Exact Online for Manufacturing and Exact Online Project Management subscriptions. This morning this has been solved for these subscriptions. We will continue to monitor the situation and provide updates via this status page.
Posted Jan 06, 2025 - 13:13 CET
Monitoring
Due to the activation of new functionality, the adding of three free of charge invoice proposals to the various Exact Online subscriptions, we have detected multiple issues regarding the scan service, invoice processing and the digital postbox between January 2-3, 2025.

Currently the issues known to us have been resolved and the new functionality has been temporarily reversed. We will continue to implement improvements and provide updates via this status page.

We apologize for any inconvenience.
Posted Jan 04, 2025 - 20:40 CET
Identified
From now on, invoices that were sent to the digital postbox can be found and handled via [Purchase > Invoices > Purchase > Overview]. For the first three invoices an entry proposal will be created automatically by Exact and these are included in your Exact Online agreement. If you want additional invoices to be processed automatically as well, you can consider a scan bundle. If no bundle is activated, no additional entry proposals will be invoiced after you process them using the purchase overview.

Between January 1st and January 2nd entry proposals have been created even when the ‘Send to scanning service automatically’ setting is disabled in your administration settings. We are aware of this issue. Entry proposals which should not have been created will not be invoiced to you. Our apologies for the inconvenience.
Posted Jan 03, 2025 - 13:12 CET
This incident affected: Exact Online and Exact Online Premium.