Exact Online - Field 'Invoice due in' set to 0 days when creating sales invoices as a My[Firm] user (NL)

Incident Report for Exact System

Resolved

The implemented fix has solved the issue. Our apologies for the inconvenience.
Posted Oct 24, 2024 - 12:51 CEST

Identified

This issue has been identified and we are currently working on a fix.
Posted Oct 22, 2024 - 10:37 CEST

Investigating

When creating a sales invoice as a My[Firm] user, you may experience the field 'Invoice due in' to be automatically set to 0 days. You can manually edit this field to the correct amount of days. We are investigating the issue. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience
Posted Oct 22, 2024 - 09:56 CEST
This incident affected: Exact Online.