This issue has been resolved. Update you Globe Next version to 424SP37 or Globe+ version to 504SP37 or 505SP2. Delete the incorrect declaration and create a new one. Our apologies for the inconvenience.
Posted Jul 23, 2025 - 13:33 CEST
Identified
The issue has been identified and we are working on a fix to solve the issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 19, 2025 - 11:24 CEST
Investigating
In the M&T employment conditions groups, the field is filled with an incorrect value when your employee's part time factor is smaller than 1. Your pension declaration to PMT will result in error 'PO0027'. We are working on a solution. Our apologies for the inconvenience.