EOL Premium - Not possible to log in (NL)
Incident Report for Exact System
Resolved
The implemented fix has resolved the issue, and all EOL Premium customers are able to log in again without issue.
Posted May 09, 2023 - 18:28 CEST
Monitoring
All customers should be able to log in again. We are monitoring the situation.
Posted May 09, 2023 - 14:38 CEST
Investigating
You are currently not able to log in to Exact Online Premium through start.exactonline.com. We are investigating the issue. We will post updates on this page as soon as new information is available. Apologies for the inconvenience.
Posted May 09, 2023 - 14:24 CEST
This incident affected: Exact Online Premium.