HR & Salaris Gemak – Data incomplete when printing “Premieoverzicht” or "Periodeoverzicht" (NL)

Incident Report for Exact System

Resolved

This issue has been resolved with the release of version 26.1.1.20. Our apologies for the inconvenience.
Posted Jan 15, 2026 - 08:49 CET

Identified

We have identified the issue and we are working on a fix. In the meantime we have implemented a temporary solution which ensures you can print the reports without any missing data.
Posted Jan 09, 2026 - 14:55 CET

Investigating

Currently in release 26.1.1.10 when you print the “Premieoverzicht” or "Periodeoverzicht" you will receive a document with incomplete data. We are investigating the issue. Our apologies for the inconvenience.
Posted Jan 08, 2026 - 12:49 CET
This incident affected: Exact HR & Salaris Gemak.