Not possible to export data from SRXP (SRXP - NL)
Incident Report for Exact System
Resolved
The issue has been resolved. It is possible again to export data from SRXP. Our apologies for any inconvenience caused.
Posted Mar 08, 2023 - 11:49 CET
Investigating
At the moment it is not possible to export data from SRXP. We are working hard to solve the issue. Our apologies for any inconvenience caused.
Posted Mar 07, 2023 - 15:02 CET
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.