KNAB statements not delivered (Exact Online, NL)
Incident Report for Exact System
Resolved
The KNAB statements from 22-07 and 23-07 were delivered this afternoon. Our apologies for any inconvenience caused.
Posted Jul 25, 2022 - 16:26 CEST
Update
The KNAB statements are not delivered on 22-07 and 23-07. We are continuing to investigate this issue.
Posted Jul 23, 2022 - 11:01 CEST
Investigating
The KNAB statements are not delivered yet. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Jul 22, 2022 - 08:23 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).