Exact Status Page

Exact Reeleezee – Reporting and Document Generation Failure

Incident Report for Exact System

Resolved

The issue has been resolved, and services are operating normally again. Our apologies for the inconvenience.
Posted Apr 22, 2026 - 12:06 CEST

Investigating

You may experience that you are unable to preview or download invoices, quotes, proformas, and reminders. Attempting to generate these documents or download reports results in the error: An error has occurred during report processing (rsProcessingAborted). We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 22, 2026 - 10:04 CEST
This incident affected: Exact Reeleezee.