Exact Cloud Services - Exact Financials is unavailable
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 14:44 CET
Update
All servers are now operational. We continue to monitor for potential follow up issues. In case you have an issue logging in, please contact our support team.
Posted Feb 29, 2024 - 10:51 CET
Update
We have found that some servers are not reachable yet. We are working on a fix.
Posted Feb 29, 2024 - 09:21 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 29, 2024 - 08:35 CET
Monitoring
All servers have been updated and we are monitoring for potential follow up issues
Posted Feb 29, 2024 - 08:31 CET
Update
Currently 95% of the involved servers have been updated and live again. The remaining servers still require substantial additional work, for which we expect a plan tomorrow morning
Posted Feb 28, 2024 - 19:58 CET
Update
Currently 90% of the involved servers have been updated and live again. The remaining servers require substantial additional work, for which an exact planning cannot yet be provided.
Posted Feb 28, 2024 - 18:22 CET
Update
We are deploying the available fix. When successfully updated, the individual environments will be released immediately.
Posted Feb 28, 2024 - 12:21 CET
Update
An available patch is being deployed on test environments in the next two hours, when successful the production environments will be patched. the next update will be shared around 12:00 CET
Posted Feb 28, 2024 - 10:05 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2024 - 09:34 CET
Update
We are working on implementing a patch. The full timeline required for the implementation will be shared within one hour. Our apologies for the inconvenience.
Posted Feb 28, 2024 - 09:01 CET
Identified
A vulnerability has been discovered within Financials. The issue has been identified and a fix is being worked on. We will have a better view on a further timeline in approximately 2 hours time. Our apologies for the inconvenience.
Posted Feb 28, 2024 - 07:09 CET
Investigating
At this moment Exact Financials services are not available. We are working on a solution.
Our apologies for the inconvenience.
Posted Feb 27, 2024 - 23:15 CET
This incident affected: Exact Cloud Services.