Performance issues
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 17:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 15:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2021 - 15:16 CET
Investigating
We are currently investigating this issue.
Posted Jan 18, 2021 - 14:31 CET
This incident affected: Belgium (Accountancy, Boekhouden, Handel, Mijn [Kantoor], Productie, Project Management, Uren & Facturen).