This issue has been resolved and the return can now be created and submitted. Our apologies for the inconvenience.
Posted Dec 05, 2025 - 08:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2025 - 16:15 CET
Investigating
When you have ended an employment throughout 2025, you will receive an error message when creating the payroll tax return: ‘Fout - RedenEindeDienstverband’. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Dec 03, 2025 - 11:00 CET
This incident affected: Exact Online Payroll & HR.