EOL Premium - Possible browser crash in HQ
Incident Report for Exact System
Resolved
The issue has now been resolved. It is possible again to use hyperlinks in the HQ-section of Exact Online Premium without a browser crash. Our apologies for the inconvenience.
Posted Feb 02, 2024 - 15:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 11:48 CET
Investigating
You may experience a browser crash when clicking on various hyperlinks on this page. This only affects the HQ-functionalities to process entries and the G/L analysis. The single company versions of these features are not affected. We are investigating this issue. Our apologies for the inconvenience.
Posted Jan 26, 2024 - 16:20 CET
This incident affected: Exact Online Premium.