Exact Online Fiscaal - Not Possible to retrieve VIA-data from Tax Authorities (NL)

Incident Report for Exact System

Resolved

This issue has been resolved by the Tax Authority and it is now possible to retrieve the VIA data again. Our apologies for the inconvenience.
Posted Sep 02, 2025 - 09:51 CEST

Identified

To clarify, this issue has been identified and the Tax authorities are working on a fix from their side. Once we have more information we will update this page.
Posted Sep 01, 2025 - 12:37 CEST

Investigating

The Tax Authority (Belastingdienst) currently has an issue making it impossible to retrieve VIA-data. They are working on a solution. We will inform you when an update is available. Our apologies for the inconvenience.
Posted Sep 01, 2025 - 10:57 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 01, 2025 - 10:50 CEST

Identified

The Tax Authority (Belastingdienst) currently has an issue making it impossible to retrieve VIA-data. They are working on a solution. We will inform you when an update is available. Our apologies for the inconvenience.
Posted Sep 01, 2025 - 10:50 CEST
This incident affected: Exact Online Fiscaal.