Bankafschriften ING vertraagd
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 14, 2020 - 10:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 10:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2020 - 09:33 CEST
Investigating
We are currently investigating this issue.
Posted May 14, 2020 - 07:51 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).