KNAB Bank statements delayed - EOL NL
Incident Report for Exact System
Resolved
The KNAB bank statements from yesterday (27-01-2023) and today (28-01-2023) have been delivered. Our apologies for any inconvenience caused.
Posted Jan 28, 2023 - 11:05 CET
Monitoring
The KNAB bank statements from yesterday (27-01-2023) and today (28-01-2023) have been delivered. Our apologies for any inconvenience caused.
Posted Jan 28, 2023 - 11:04 CET
Identified
The KNAB has identified the issue and will be able to deliver the delayed statements tomorrow morning,
Posted Jan 27, 2023 - 13:21 CET
Investigating
The Knab bank statements are not delivered yet. We are investigating the cause of this delay. Our apologies for any inconvenience caused.
Posted Jan 27, 2023 - 08:39 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Exact Bouw).