Exact Online - Payroll component successors do not include the fields 'amount' and/or 'quantity' on employee level (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. The fields 'amount' and/or 'quantity' are visible and working as intended again. Our apologies for the inconvenience.
Posted Apr 19, 2024 - 10:16 CEST
Update
For some components adding the 'amount' and/or 'quantity' through [employees > payroll > variable mutations > details per employee] or adding a column through [employees > payroll > variable mutations > tools icon | customize] works to be able to continue your payroll process. We are still investigating this issue.
Posted Apr 16, 2024 - 10:43 CEST
Investigating
It is possible that payroll component successors on employee level do not include the field ‘amount’. We are investigating this issue. Our apologies for the inconvenience.
Posted Apr 16, 2024 - 10:08 CEST
This incident affected: Exact Online - Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).