Exact Status Page

All Products - Not possible to process payments via Rabo BoekhoudKoppeling (NL)

Incident Report for Exact System

Resolved

The issue has been resolved by Rabobank. It is possible again to send payment files to Rabobank through your automatic bank link without facing unexpected errors. In case you still have payment files with status 'rejected', you need to reopen the payments and process them again. Our apologies for the inconvenience.
Posted Mar 18, 2026 - 14:37 CET

Monitoring

Rabobank has implemented a fix and we are monitoring the results
Posted Mar 18, 2026 - 14:10 CET

Investigating

You may experience issues when sending payments through the Rabo BoekhoudKoppeling. Rabobank is investigating the issue. When more information becomes available we will update this page. Our apologies for the inconvenience.
Posted Mar 18, 2026 - 11:36 CET
This incident affected: Bank links / PSD2.