Exact Online Fiscaal - Return on Immovable property shown as zero while expecting a negative value in OWR declaration

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Sep 17, 2025 - 08:51 CEST

Identified

You may experience that the return of Immovable property in the OWR declaration is shown as zero when you expect a negative return. This occurs when the actual return is negative and the Immovable property has been sold during the year. We have identified this issue and are currently working on a solution. We will update this page once more information is available. Our apologies for the inconvenience
Posted Sep 16, 2025 - 10:54 CEST
This incident affected: Exact Online Fiscaal.