Afschriften ING verlaat aangeleverd.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 08:59 CET
Investigating
We are currently investigating this issue.
Posted Dec 19, 2019 - 08:15 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).