EOL - No CODABOX files were imported (BE)
Incident Report for Exact System
Resolved
This issue has been resolved. All codabox files are delivered. Manually starting the import can be done. Our apologies for the inconvenience.
Posted Feb 19, 2024 - 15:21 CET
Identified
This issue has been identified. Codabox is currently sending the missing files. Duplicate entries will not be created. Manually starting the import can be done, but please refrain from deleting files.
Posted Feb 19, 2024 - 10:30 CET
Investigating
It is possible you didn't receive CODABOX files. We are investigating this issue. Please refrain from manual actions. As soon as there is more information available, we will update this status page. Our apologies for the inconvenience.
Posted Feb 19, 2024 - 09:17 CET
This incident affected: Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Digitale Brievenbus).