Exact Online Fiscaal – IB-W automatic distribution does not show most optimal results (NL)

Incident Report for Exact System

Resolved

The automatic distribution option in the income tax with profit
Posted Oct 23, 2024 - 08:53 CEST

Update

This issue has been resolved. Our apologies for the inconvenience
Posted Oct 23, 2024 - 08:53 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 16:23 CEST

Identified

The automatic distribution option in the income tax with profit is currently not showing the most profitable result. This may result in an adverse difference.
We are currently investigating the cause of this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Oct 18, 2024 - 12:37 CEST
This incident affected: Exact Online Fiscaal.