Exact Online - Unable to use Exact PSD2 link for Rabobank or Rabo BoekhoudKoppeling to receive transactions or send payments (NL)

Incident Report for Exact System

Resolved

The issue has been resolved by Rabobank. Our apologies for the inconvenience.
Posted Mar 26, 2025 - 09:44 CET

Investigating

At the moment it is not possible to retrieve transactions or send payment files via the Exact PSD2 link for Rabobank and the Rabo BoekhoudKoppeling. We are investigating the issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Mar 26, 2025 - 09:23 CET
This incident affected: Bank links / PSD2.