This issue has been resolved. The synchronization between Exact Online Fiscaal and the external portals is working as intended. Returns sent from Exact Online Fiscaal will be automatically resubmitted to the external portal. It may take a short while before the returns appear in the external portal. If the returns cannot be resubmitted for some reason, they will be automatically rejected and you can resend them manually. Our apologies for the inconvenience.
Posted Apr 02, 2026 - 15:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 13:25 CEST
Investigating
We are currently investigating synchronization issues reported with the following portals:
Pinkweb Auditcase Simplicate Hix
We are investigating these issues, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.