EOL - Scanservice functionality temporarily limited. (NL/BE)
Incident Report for Exact System
Resolved
The issue limiting the functionality of the Scanservice has been resolved. The description in your entry proposals will be displayed again as set in [company name > settings > entry proposals] for entries generated since 17:00CET. If you have any remaining entry proposals with an incorrect description, you can use the [regenerate] functionality via [documents > scan service] or [purchase > invoice > purchase | overview > tab entry proposals] where you can find the [regenerate] functionality using the drop down menu next to [generate entry]. Apologies for the inconvenience.
Posted Sep 07, 2023 - 20:37 CEST
Identified
We have identified an issue with the Scanservice functionality. As a consequence, the description in your entry's proposal may not be customized. Instead, it may be shown as is on the original invoice. Furthermore, the settings to be found through [ Company name > Settings > Entry proposals ], are temporarily limited. Apologies for the inconvenience.
Posted Sep 07, 2023 - 09:51 CEST
This incident affected: Exact Consolidatie.