EOL - ING statements (1.0 links) not delivered yet (NL)

Incident Report for Exact System

Resolved

The statements for ING 1.0 bank links are delivered. Our apologies for the inconvenience.
Posted Jun 21, 2025 - 09:11 CEST

Investigating

The ING bank statements for ING 1.0 bank links are not delivered yet. ING PSD2 bank links are not affected. We are working hard to solve this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Jun 21, 2025 - 08:50 CEST
This incident affected: Bank links / PSD2.