Exact Status Page

Exact Online - Oops error when opening entry proposals (NL/BE)

Incident Report for Exact System

Update

We are continuing to work on a fix for this issue. In the meantime, you can open the affected entry proposals by regenerating the Entry proposals again. In the Purchase overview, you can regenerate the entry proposals by selecting the invoices and clicking on 'Regenerate entry proposals'. In the Scanning service overview, you can regenerate the proposals by selecting the invoices and clicking on 'Regenerate'. We will update this page as soon as more information becomes available.
Posted Aug 05, 2026 - 15:26 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 05, 2026 - 14:12 CEST

Investigating

You may face an Oops error when opening entry proposals for purchase or sales invoices in your company. We are investigating the issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Aug 05, 2026 - 10:25 CEST
This incident affects: Exact Online and Exact Online Premium.