The App center will be temporarily unavailable at 16:00 EST.
Incident Report for Exact System
Resolved
The maintenence in the App center was successful and is back online.
Posted Nov 05, 2021 - 16:18 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2021 - 14:31 CET
Monitoring
The App center will be temporarily unavailable for emergency maintenence at 16:00 EST. The maintenence will only take a few minutes. Please note that this will only affect access to the App center, the API remains fully operational. Our apologies for the inconvenience caused.
Posted Nov 05, 2021 - 14:30 CET
This incident affected: USA (Exact API), France (Exact API), Germany (Exact API), Spain (Exact API), United Kingdom (Exact API), Belgium (Exact API), and Netherlands (Exact API).