Exact Gripp - HTTP error 500 when logging in into Exact Gripp (NL)

Incident Report for Exact System

Resolved

This issue has been resolved and Exact Gripp is available again. Our apologies for the inconvenience.
Posted Dec 09, 2025 - 19:01 CET

Investigating

You may experience that Exact Gripp is currently unavailable. We are investigating the issue. Our apologies for the inconvenience.
Posted Dec 09, 2025 - 16:38 CET
This incident affected: Exact Gripp.