The issue with the incorrect inclusion of the scheme feature for the ‘zwaarwerkregeling’ in the pension declaration to BPF Bouwnijverheid has been resolved. The scheme feature is no longer included. Please file your pension return as soon as possible to avoid fines. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 10:09 CET
Identified
The scheme feature for the ‘zwaarwerkregeling’ (heavy work scheme) is sent along wrongly in pension declarations from p13-2024 in a four-weekly payroll and p1-2025 in a monthly payroll. We are working on a solution, but unfortunately, we will not have it available before 28-2-2025. We have therefore been in contact with APG (processor for BPF Bouwnijverheid) and they will be lenient about missing the declaration deadline. No non-compliance penalties will be handed out or pro-forma invoices prepared for late submission of the pension declaration to BPF Bouwnijverheid, provided you do it as soon as possible after the update of Exact Online scheduled for the night of 4-5 March next. We will notify you via this page when the update is complete. Our apologies for the inconvenience.
Posted Feb 26, 2025 - 12:08 CET
This incident affected: Exact Online and Exact Online Premium.