Exact Proquro - Proquro environments not available
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 08:38 CEST
Monitoring
A fix has been implemented and the environments are available again. We apologize for the inconvenience.
Posted Jul 02, 2024 - 11:33 CEST
Investigating
At the moment you can receive the following message when logging in to ProQuro:

Service Unavailable
The server is temporarily unable to service your request. Please try again later.

We are aware of this error and are working hard to resolve it as soon as possible. We apologize for the inconvenience.
Posted Jul 02, 2024 - 08:58 CEST
This incident affected: Exact Proquro.